Support » Plugin: Stringintelligenz » Aktualisierung für neuere WP-Versionen?

  • Resolved pepe

    (@pputzer)



    Ich mag das Plugin sehr und verwende es bisher auf all meinen deutschsprachigen Seiten. Allerdings ist mir aufgefallen, daß es inzwischen Probleme mit WordPress Standardübersetzungen gibt. Wenn das Plugin bei mir (4.9.6) aktiviert ist, wird “Settings” nicht zu “Einstellungen”, sondern bleibt englisch. (Weitere Probleme dieser Art sind mir bis jetzt nicht aufgefallen, sind aber nicht auszuschließen.)

    Es wäre schön, wenn es eine überarbeitete Fassung für aktuelle WordPress-Versionen geben würde.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.