WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Akismet/WP Stats timeouts/blank pages – can’t input API key!

[Resolved] Akismet/WP Stats timeouts/blank pages – can’t input API key!

  • Following the disabling and re-enabling of my plugins to try and locate a previous issue (since resolved), I haven’t been able to input my API key back into WP stats in order to activate the blog stats tracking. Every time I try to input the key the page times out and I’m left with a blank page. ALso, I get the same timeout/blank page each time I try and click on ‘Akismet configuration’ and Akismet under bbPress too. Might there be a problem forming a connection between my site and the wordpress.com site? The .htaccess tweaks mentioned recently didn’t work for the dev news feed issue I was having, so I’m not sure that’ll help for this (I’ll have a look around those threads and perhaps try – don’t want to break anything further!)

    I’ve tried disabling/re-enabling the plugins many times, re-uploading the stats plugin, but it won’t accept the key, despite it already being in the database.

    I checked my host’s php settings, which are set as follows:

    safe mode = off
    memory_limit = 40M MAXIMUM
    max_execution_time = 30 MAXIMUM
    post_max_size = 10M MAXIMUM
    upload_max_filesize = 10M MAXIMUM
    enable_dl = Off

    This should be ample for my site shouldn’t it? 40MB mem limit should be fine?

    I wonder if it’s at all related to the timing out on my admin page, whereby the dev news feed boxes etc wouldn’t load. In the end I just stripped the admin index of this parts so it would load up quickly without hanging for a couple of minutes. The rest of the site, the frontend etc, works perfectly.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Akismet/WP Stats timeouts/blank pages – can’t input API key!’ is closed to new replies.
Skip to toolbar