Support » Plugins » akismet won't install

Viewing 6 replies - 1 through 6 (of 6 total)
  • It’s possible you might have some file ownership or permissions issues. A quick work-around might be to download the Akismet plugin directly to your desktop, and then try to install it using the WordPress upload button option in the plugin installation dialog. If that fails, you should be able to just unzip it to your desktop and then upload it directly to your /plugins directory using your FTP client or the file manager in our hosts control panel.

    Reference: Managing Plugins

    Thank you for the advice!

    I tried to download the Akismet plugin directly to my desktop, and then try to install it using the WordPress upload button option in the plugin installation dialog, but it still failed.

    My FTP file location is wp-content/plugins.hold I have no idea why it’s .hold

    But, I uploaded and unzipped the akismet file. But, how do I activate it?

    WPyogi

    (@wpyogi)

    Forum Moderator

    Looks like you changed that plugins folder:

    http://wordpress.org/support/topic/templates-not-visible-in-twenty-eleven?replies=7

    You’ll need to remove .hold for plugins to work or install.

    As in delete the entire directory?

    Ah Ha! I just changed the directory name to plugins and suddenly they’re visible! Woo Hoo!

    WPyogi

    (@wpyogi)

    Forum Moderator

    No, rename it plugins – get rid of the .hold

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘akismet won't install’ is closed to new replies.