Support » Plugin: Akismet Spam Protection » Akismet warning regarding PHP 7.3

  • Hi, I am running PHP 7.3 and in the plugin list of my client’s site it is giving the following warning for Akismet:
    Warning!
    There is a new version available, but it requires a newer version of PHP or WordPress than the one you have. As a result it will not be installed.

    My site is currently running Akismet 4.1.3.

    I am surprised that Akismet isn’t compatible with PHP 7.3, as that’s a current version. Is this warning being reported by mistake, and if so what can I do to get rid of it and upgrade Akismet?
    Thanks
    Nicola

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support csonnek

    (@csonnek)

    Happiness Rocketeer šŸš€

    @webcoast – thanks for reaching out.

    That’s an odd error as the latest version of Akismet is compatible with PHP 7.3, so you should be able to upgrade with no worries. Can you tell me where you’re seeing that error?

    If for some reason you do run into trouble with Akismet after upgrading or if you want to send us some more information and screenshots, reach out to us here and we’ll reply via email so you can send that to us.

    https://akismet.com/contact

    Plugin Author Christopher Finke

    (@cfinke)

    Additionally, Akismet 4.1.3 is the current latest version, so the update notice is for sure being shown in error (unless it was actually a notice for a different plugin). @webcoast Are you still seeing that notice?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Akismet warning regarding PHP 7.3’ is closed to new replies.