WordPress.org

Support

Support » Plugins and Hacks » Akismet for WP 1.5.2 ??

Akismet for WP 1.5.2 ??

  • Yes, I know it’s an old version, and yes we’d love to upgrade BUT it’s a custom theme with a shed load of plugins hanging off it.

    So upgrading is on the agenda but not right now 🙂

    Is it possible to locate a version of Akismet that will work with version 1.5.2 of WP?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Seriously where the fuck is the old version?

    whooami

    @whooami

    Member

    lol, you know it’s a shame. your site is nice – and yet you’re too damn dumb to upgrade. Do you drive a car with just three tires also?

    You want the functionality of something that’s built for a new version of WordPress? Get off your butt and upgrade.

    If you cant be bothered to help yourself, then why should we bother.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Akismet for WP 1.5.2 ??’ is closed to new replies.
Skip to toolbar