WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Akismet disappears in backend with 2.0.4

[Resolved] Akismet disappears in backend with 2.0.4

  • I am not sure if this has been discussed anywhere here as a search did not return anything. Point me to the thread if it has.

    Akismet does not show up in the back end anymore sisce I updated to 2.0.4. is this how it is suppose to be? Running invisible…?

    I fully trust Akismet as I no longer bother to check through what they consider spam. Just am curious if it is changed for 2.0.4

    TIA

Viewing 3 replies - 1 through 3 (of 3 total)
  • Have you verified that the Akismet folder is still in your Plugins folder? Perhaps a gremlin ate it in your update?

    (It happens! I could swear one got my .htaccess file earlier this week! LOL)

    Chris_K
    Member

    @handysolo

    Dawg – do you see it listed under Plugins?

    Is it activated?

    If yes for both, you should still see “Akismet Spam” under the “Manage” menu.

    What the answer is lies within another thread I started, it had nothing to do with Akismet, it happened to all my plugins.
    http://wordpress.org/support/topic/81616?replies=4

    What it was is there is a string of code line 1303 of the function.php that caused an error, so I removed that string and none of my plugins worked afterwards.

    The fix, in the default-filter.php, Around line 121 I removed a string calling for sanitized cookies and now all plugins are working and visable, Akismet included.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Akismet disappears in backend with 2.0.4’ is closed to new replies.