WordPress.org

Forums

Akismet
[resolved] [Resolved] Akismet crash wordpress 3.0.3 (9 posts)

  1. casoe84dk
    Member
    Posted 4 years ago #

    When I try to upgrade to Akismet 2.5.0 my wordpress site crash totally. It goes to maintage mode, and says it can't generate all files/folders.
    I have allso tryed on a fresh installed wordpress 3.0.3 and that was the same result

  2. James Huff
    Volunteer Moderator
    Posted 4 years ago #

    That definitely shouldn't happen. At least it didn't happen on any of my 3.0.3 sites.

    Are you about upgrade manually?

    Download the plugin from http://wordpress.org/extend/plugins/akismet/ and then follow this guide to install it (deleting the previous plugin's files first): http://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

  3. casoe84dk
    Member
    Posted 4 years ago #

    Yes that have I tryed, I have allso tryed auto updateren and use my ftp account and that did not eather work

  4. James Huff
    Volunteer Moderator
    Posted 4 years ago #

    So, manually uploading a fresh copy of Akismet 2.5 also causes your site to crash?

    Are you seeing any errors in particular?

    Also, are you on a free hosting provider, like 000webhost?

  5. casoe84dk
    Member
    Posted 4 years ago #

    I am on an a personal server there are running
    debian lenny 5.0.5
    apache 2
    mysql
    php5

    just to tell some of the informations that might can help

  6. casoe84dk
    Member
    Posted 4 years ago #

    2 sec I will try again to upload a fresh again to try to see some errors

  7. casoe84dk
    Member
    Posted 4 years ago #

    Hmm now I don't understand it.

    Now I have manually uploaded it again, and now it doesnt say any errors, even when I have tryed that prosidure multiple times before.

    But thanks It seems like It's working this time

  8. Joseph Scott
    Member
    Plugin Author

    Posted 4 years ago #

    For reference, we just released 2.5.1 - http://wordpress.org/extend/plugins/akismet/ - that fixes some issues in 2.5.0 as well.

  9. casoe84dk
    Member
    Posted 4 years ago #

    Thanks, the autoupdater worked without any problems now

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Akismet
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags