• Resolved Jo5329

    (@jo5329)


    I have been told by my hosting service that I can’t use this program in 2.0.1 because it’s only for those people that use WordPress.com for their blog.

    So if that is true, how the heck can I get rid of the red warning box?

    And why did they put a spam program in the upgrade that the majority of the people out here can’t use anyway?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Akismet’ is closed to new replies.