Support » Plugin: WP Fastest Cache » AjaxURL has NOT been defined in WP Fastest Cache

  • Robert Chalmers

    (@shanghaitimes)


    If I have WP Fastest Cache enabled I get this message
    AjaxURL has NOT been defined

    Disable the plugin and it goes away…
    I’m running the very latest version of WP and PHP etc.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Emre Vona

    (@emrevona)

    do you get the error suddenly after you enable wp fastest cache or after a while?

    Thread Starter Robert Chalmers

    (@shanghaitimes)

    I’m on WP 5.6 and it seems to only happen with Chrome.
    If I enable the plugin, it returns.

    Thread Starter Robert Chalmers

    (@shanghaitimes)

    It has only happened very recently after over a year.

    Plugin Author Emre Vona

    (@emrevona)

    ddi you read my question properly? I did not ask it.

    I’m having the same issue and it happens immediately after I re-enable wp fastest cache and load a webpage.

    Plugin Author Emre Vona

    (@emrevona)

    hi @danceninjas , can you share a screenshot of the error please?

    Same problem: Screenshot https://prnt.sc/zr2fz4

    WordPress (latest version) working since 3 Years perfectly with wpfastestCache.
    Now I installed Woocommerce (4.9.x) and wanted to install GERMANIZED – getting the error on the first step of the setup screen

    Ajax URL has NOT been defined

    *clearing the cache and reload the setup page ‘wp-admin/admin.php?page=wc-gzd-setup’ – still the same error

    Plugin Author Emre Vona

    (@emrevona)

    when do you get the error? do you get error when you are logged-in as admin?

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.