Support » Plugin: WP Instagram Feed Gallery » ajax.php not found

  • Resolved stevygee1987

    (@stevygee1987)


    On the latest version I get a PHP error message saying includes/ajax.php was not found. I checked and the file is named AJAX.php in uppercase. Renaming seems to resolve this issue. Please fix for the next update!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author quadlayers

    (@quadlayers)

    thanks for reporting this issue

    we’re uploading the fix

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /home/cluster-sites/3/i/ian-e.co.uk/public_html/wp-content/plugins/insta-gallery/includes/AJAX.php on line 125

    Since the update my insta feed has stopped working and it killed my site completely, i deleted the plugin, got the new version again – tried activating it and it says this.

    Plugin Author quadlayers

    (@quadlayers)

    hello @an1337uk

    what is your current php version?

    it says: “You cannot update because WordPress 5.2.1 requires PHP version 5.6.20 or higher. You are running version 5.4.45.”

    how can i get the old version? 😛

    Updated my php version and fixed it

    Plugin Author quadlayers

    (@quadlayers)

    hello @an1337uk

    thanks for the repoting this

    we will make a test with php 5.4 and try to fix the issues

    kind regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.