Support » Themes and Templates » AJAX or Java not working on theme

  • I have a really big problem.

    I tried to use Wp-Polls but it didn’t work because I think my theme does not support AJAX or Java. I’m not really good at programing – a friend of mine created the theme for me – so I would like some suggestions.

    When I install WP-Polls and make a poll, either it shows me “poll=2” or something, either it messes with my theme, duplicating the poll under the header and not even working.

    I’m waiting for an answer, maybe some AJAX implementation or something.

    Forgot to mention that the plugin works on the default wordpress theme.

  • The topic ‘AJAX or Java not working on theme’ is closed to new replies.