Support » Plugin: ActiveCampaign » Ajax not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author activecampaign

    (@activecampaign)

    Hi, it might help if we can access your WP installation and see what could be going on. Any chance you can submit a support ticket to us (Attn: Matt)? Just email help AT activecampaign.com. Thanks!

    Hi, just updated to version 5 and the same problem!
    If I leave use AJAX ON the form does not work……when I click the Sign In buttom nothing happens.
    If I leave AJAX off everything works fine!!

    Any clue?!

    Plugin Author activecampaign

    (@activecampaign)

    Hi, do you have jQuery enabled in your WordPress theme? That is likely the reason it’s not working. Try including this line in your header.php theme file:

    wp_enqueue_script("jquery");

    Add this before this line:

    wp_head();

    If you continue to experience problems, please email our help desk so we can log-in to your WordPress install and take a closer look.

    Thanks!

    Plugin Author activecampaign

    (@activecampaign)

    Hi – unfortunately this doesn’t reveal much to me. I see the form is **not** using Ajax currently (and it works fine), so I am not able to isolate any issues. I would need to have Ajax enabled (for the form) and then be able to log-in to your WordPress admin side so I can see if there is something conflicting with the jQuery/Ajax stuff. Please email help AT activecampaign DOT com and (Attn: Matt) with this information.

    Thanks!

    Hi, just sent a email for you! Thanks!

    I’m still waiting for a fix for this!!!

    Have sent many emails!!

    Thanks again.

    Plugin Author activecampaign

    (@activecampaign)

    Hi – we have replied to your support requests in the past. Did you recently submit a new one? Please send your support request to matt AT activecampaign DOT com, and I can help directly.

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Ajax not working’ is closed to new replies.