Support » Plugin: WP Popups - WordPress Popup builder » Ajax error on Browser select

  • Resolved dwheeler

    (@dwheeler)


    Whenever I try to use the browser select I get an ajax error.
    I’ve tried multiple browsers and even a guest browser.

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi.
    I see many errors in your console, a question:
    If you use only the ruler: “all the pages”, does the popup open?

    Regards

    Plugin Author Damian

    (@timersys)

    I do see the popup on that page

    Everything else works ,just that one filter option doesn’t work.

    Plugin Author Damian

    (@timersys)

    Which version are you using?

    I have the same issue. I keep getting the error. I am using the latest version of the plugin

    I’m using the latest version, I think it might be the theme. I’m using Newspaper v10

    I’m trying it with the Divi Theme.

    Plugin Author Damian

    (@timersys)

    Could any share the error you get in the error_log file of your hosting. It should be an error related to Browser library that we use.

    Plugin Author Damian

    (@timersys)

    Saw the error, fixed in 2.0.3.7

    I was going to send you a error log report but saw nothing that would be of benefit to you. I tried this on fresh website, with nothing but the plugin installed and got the same results. Hopefully with your update this will be corrected. Thank you.

    UPDATE: Patch update Version 2.0.3.7, has corrected this problem. Working as intended.

    • This reply was modified 1 month, 1 week ago by igv8754.

    Thanks for the quick update.

    Plugin Author Damian

    (@timersys)

    I’m glad it was resolved. Please leave a nice review if you consider we deserve it.
    Thanks!

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.