Support » Plugin: MapPress Maps for WordPress » AJAX Error after update to WordPress 5.0

  • Resolved Damir

    (@pevoje)


    After updating to WP 5.0 I encountered the error message “AJAX Error”

    At the moment I’m using Classic editor.

    Please advise.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • the issue persists even with new WP releases, any update?

    Plugin Author chrisvrichardson

    (@chrisvrichardson)

    Hi,

    Per our email exchange, this was due to extra whitespace in your theme’s ‘functions.php’ file, so I’m marking it as resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘AJAX Error after update to WordPress 5.0’ is closed to new replies.