Support » Themes and Templates » [P2] AJAX doesnt work

  • When I post a new post or a new comment the site doesn’t refresh like in the P2 Demo Video … I have to refresh the Site manually to show the new post / comment.

    Why doesn’t it work automatically?

    🙁

Viewing 6 replies - 1 through 6 (of 6 total)
  • Can you provide a link to your site?

    I installed it on mine and have the same problem:

    http://wptest.feastoffools.net/

    Mine on admin mode it works fine. But other user level nothing works

    http://www.123mudah.com

    I am using it and it is working fine 🙂 Just the Shortcuts are not working in my side..!!!

    anyone…

    Similar problem for me too, I’m afraid.

    I can add new comments/posts, and I get the grey lozenge appear informing me that my comment has been added, but the page doesn’t update with the post I just added. The only way I can get the new post to appear is by refreshing my browser.

    When I first installed the theme it worked fine, but now it doesn’t work at all. I’ve even uninstalled the theme, deleted the test users I had, then reinstalled a fresh version of P2, but I’m still getting the same issue as before.

    The theme is fantastic, but the key element of the theme, the live AJAX updates when new posts arrive, doesn’t seem to work consistently.

    My P2-themed site is at: http://gillingham.clubfans.co.uk/live/

    Any help would be greatly appreciated, as I’m looking to get the site up and running for the start of the new English football (soccer to you guys in the US 😉 ) season, which is only a couple of weeks away.

    Any update on this from anyone?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[P2] AJAX doesnt work’ is closed to new replies.