Support » Plugin: WP Hide & Security Enhancer » Ajax calls not working with 1.5.6.3

  • WP Ajax calls are not working with version 1.5.6.3.
    Reverting to version 1.5.5.9 brings back ajax functionalities.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author tdgu

    (@tdgu)

    Can you send additional details on how to replicate the problem?
    Ensure is not a JSON call and you actually block such calls through plugin options.

    Hello @tdgu

    You can recreate the issue using Advanced Custom Fields, using a Post Object field (it uses Ajax and it’s not loading any result).
    I’m also using ajax in a custom call on the frontend, using the wp_ajax_ hook (wp_ajax_$youraction): same problem.
    And if I have plugins which need to be updated, clicking on update fails (displays a “can’t connect” error. Can’t remember the error precisely since I downgraded.

    I have WP installed in a subdirectory.

    I tried to not block JSON with the new version and I’m still having the issue.
    Without changing settings between the two versions, the old one is working perfectly.

    Thank you!

    Plugin Author tdgu

    (@tdgu)

    Hi @uaus
    Thanks for your feedback. I’am not able to replicate the issue, can you send some additional steps to follow to replicate the issue. As alternative, i’ll appreciate if you can contact directly to further discuss this.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.