Support » Themes and Templates » Ahhh! Help!

  • Resolved Boo_77

    (@boo_77)


    I was just trying to put up a new theme for the blog. I didn’t do anything other than download the theme, unzip it, upload it via Filezilla and then click on activate in the dashboard section.

    But now I’ve lost the blog. I can’t even log in to the dashboard to activate another theme that I know works.

    The link seems to be broken. But I don’t know why or how?

    Any help would be appreciated. I have no clue when it comes to the more complicated things associated with wordpress blogging so if anyone could help (ie: give you my username and password) that would be fantastic.

    The address is http://discoverboo.com/

    and the theme I was trying to activate is http://wordpress.org/extend/themes/atahualpa

Viewing 11 replies - 1 through 11 (of 11 total)
  • First try uploading the theme again, by overwriting the existing files: maybe somewhere in the process one file got corrupted.

    Peter

    Thanks Peter,

    I have done that and it doesn’t seem to have worked.

    What I don’t understand is that my wordpress dashboard is gone too. I have never seen that before. Even THAT has a broken link if I try to get in to it.

    Try deleting the theme via FTP, and WP should roll back to the default theme…

    Actually, I can see that you have uploaded the wrong folder to the themes dir.
    You should only upload the “atahualpa” folder that is located INSIDE the “atahualpa.3.4.4” folder

    OK let me try that, thanks Jint.

    No that did nothing. It’s still all broken links.

    Assuming I did it right 🙂 I think I did.

    I just uploaded the theme to my testblog, and everything runs just fine.

    So what could have gone wrong?? And what do I try next?? I have no idea how to control the blog through my cpanel. The only way I know is via the dashboard and that’s gone…it’s also a broken link/blank page.

    So far I have tried uploading the theme again and overwriting the previous files.

    I have tried deleting the theme altogether.

    I deleted cookies, though I doubt that had anything to do with it…it was worth a try.

    How do I get my dashboard back?

    Thanks for your help here.

    Do you have access to mysql?

    Look in this thread for the mysql solution.

    Peter

    THANK YOU! That worked a treat! Thank you so much.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Ahhh! Help!’ is closed to new replies.