Support » Plugin: WooCommerce P.IVA e Codice Fiscale per Italia » aggiornamento, dubbio

  • Alessandro

    (@alessandromontini)


    Salve, ho la versione PRO del plugin, e vorrei mantenere sempre l’e-commerce aggiornato ma il plugin Woocommerce riporta questo messaggio di avviso sulla compatibilità col vs plugin:

    Avviso Le versioni dei plugin che stai eseguendo non sono state testate con WooCommerce 5.0. Aggiorna o conferma la loro compatibilità prima di aggiornare WooCommerce o potrebbero verificarsi problemi:

    Plugin Testato fino alla versione WooCommerce
    WooCommerce P.IVA e Codice Fiscale per Italia PRO sconosciuta`

    Quindi, per via del vs plugin, non posso più aggiornare il sito?
    Grazie in anticipo

Viewing 1 replies (of 1 total)
  • Thread Starter Alessandro

    (@alessandromontini)

    ancora nessuno? ..dopo l’ultimo aggiornamento lo stato di salute del sito riporta due errori critici: Una sessione PHP è stata creata da una chiamata alla funzione session_start(). Ciò interferisce con REST API e le richieste di loopback. La sessione dovrebbe essere chiusa da session_write_close() prima di fare una qualsiasi richiesta HTTP.
    Le REST API sono il modo in cui WordPress, e altre applicazioni, comunicano con il server. Un esempio è la schermata dell’editor a blocchi, che dipende dalle REST API per visualizzare e salvare i tuoi articoli e pagine.
    La richiesta alla REST API è fallita a causa di un errore.
    Errore: cURL error 28: Operation timed out after 10000 milliseconds with 0 bytes received (http_request_failed)

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.