Support » Plugin: Absolutely Glamorous Custom Admin » AGCA plugin caught an error on your site!

  • Resolved allroundernaman


    Hi All!
    I was asked by the plugin to report this issue in the support section, so I am here.

    WordPress: Latest Version Installed
    Plugin: Latest Version Installed.
    Multisite Environment. Error with only one subsite, else I work well.

    Error: AGCA plugin caught an error on your site!
    (show/hide more…)

    ReferenceError: tinymce is not defined

    This JavaScript error can stop AGCA plugin to work properly. If everything still works, you can ignore this notification.

    Possible solutions:

    1) Make sure to have everything up to date: WordPress site, plugins and themes.

    2) Try disabling plugins one by one to see if problem can be resolved this way. If so, one of disabled plugins caused this error.

    3) Check “source” path of this error. This could be indicator of the plugin/theme that caused the error.

    4) If it’s obvious that error is thrown from a particular plugin/theme, please report this error to their support.

    5) Try activating default WordPress theme instead of your current theme.

    6) Advanced: Try fixing this issue manually: Navigate to the link above in your browser and open the source of the page (right click -> view page source) and find the line in code where it fails. You should access this file via FTP and try to fix this error on that line.

    7) Contact us if nothing above helps. Please do not post errors that are caused by other plugins/themes to our support page. Contact their support instead. If you think that error is somehow related to AGCA plugin, or something unexpected happens, please report that on our SUPPORT PAGE

    What should I do? This error comes in only one website, e.g Minecraft Games, Not every subsite.

    Thanks in Advance.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author cusmin



    You can ignore this message if everything in AGCA still works as expected. If not, there could be probably an issue with some other plugin. You can try to disable plugins one by one until this message disappears in AGCA. You can then apply customizations in AGCA and re-enable that plugin back once you set AGCA customizations. If AGCA settings are broken, it’s recommended to report this issue to other plugin’s author.

    Hope this helps.


    Plugin Author cusmin


    Marked as resolved, due to no response from the user.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.