Support » Theme: Agama » Agama blog page

  • Resolved siepos

    (@siepos)


    Hi,

    In the blogpage i see the date from the post and a camera icon. How can i the icon change for a other icon or picture?

    Thanx for boy help.

    Siepos

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello @siepos!

    Can you give me a link to your website?

    Hello @siepos!
    To change the icon, insert the code below, in
    Customize->General->Additional CSS

    code:

    .fa-camera-retro:before {
        content: "\f0fc";

    Next, find your desired Font Awesome icon at THIS address,
    http://prntscr.com/ii7xfk
    and insert the font code in the code I gave you above.

    Regards

    Hi Themevision,

    Thank you for your answer. But when i in the css-space past the code i het 4 errors.
    How can i remover the hole icon??

    Regard
    Siepos

    Hi, @siepos!
    Sorry, I made a typo in the code, in the end, you should have a curly bracket, so the correct code should look like this:

    .fa-camera-retro:before {
    	content: "\f0fc";
    }

    http://prntscr.com/iidnkc

    If you want to remove the icon, enter next code instead:

    .fa-camera-retro:before {
      display:none;
    }

    Regards

    Hi Themevision,

    Thanks for your help but… it dosn’t work. I replace the codenumber for the camera with f072, a plain. After uploading and ctrl+r the camera is stil there.

    What do i wrong?

    Greetings.
    Siepos

    Hello,Siepos!

    Try to add !important after the code of the icon,
    so your code will look like this:

    .fa-camera-retro:before{
    content: "\f072"!important;
    }

    http://prntscr.com/iiu4ny

    Regards

    Hi Themevision,

    I’m sorry to say but the next message appears in the CSS kcolum from Customize:
    Unexpected token ‘&’at line 2, col 10
    Expected Colon at line2 col 21
    Expected RBrace at line 2 col 27.

    What to do?

    Greetz

    Siepos

    Hello Siepos!

    That means you made a typo when you inserted the code.

    Please, go to Customize->General ->Additional CSS,
    delete the code you have added previously then insert the code I gave you in the previous post:

    .fa-camera-retro:before {
    	content: "\f072"!important;
    }

    I Tested the code on your site and code works as expected.

    http://prntscr.com/ij4zh1

    Regards

    Hallo Themevision,

    Strange… when i look the code above there’s no “"\f0fc";”. I think i made i mistake by copy the code from the mail instead this site. Is that possible?

    I copy/paste the code now in Customizer and it works!

    Thank you for help en patience.

    Siepos.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Agama blog page’ is closed to new replies.