WordPress.org

Support

Support » How-To and Troubleshooting » Again.. “You don’t have permission to do that”?

Again.. “You don’t have permission to do that”?

  • Hello, again..
    Please try to understand that I am not as technically inclined as some of you out there. The fact I was able to get as far as I did on my website, http://www.gatosblog.com, speaks volumes, I think..

    I asked before, and I was told to change permissions… I did that and it didn’t work.. Here are my problems..

    When you go to http://www.gatosblog.com... and look at the Info section at my links on the first page, I can’t delete The link that says CBRB Powerpoint Presentation…

    I don’t have permission to do that.. LOL

    Also, I can’t delete the Link catagory “info for Buyers”..

    I tried the normal way, I don’t have permission..

    I DID Try the permission changing instructions and they don’t work..

    Can anyone PLEASE Seriously help?

    Can I edit the php directly? Which one, where is it?
    I use Bluehost… They don’t support WordPress..

    Thanks
    Jim

Viewing 8 replies - 1 through 8 (of 8 total)
  • You’re trying to delete something from a theme file?

    How about ftp’ing it down to your local PC, edit it (Notepad works) and then ftp’ing it back up?

    Ftping, what man? I don’t know what I’m looking for.. I explained what my problem is.. I know how to ftp, and change, I don’t know where to go and what to correct?

    All I want to do is delete a link and a link catagory.. The Stupid WordPress Whatever don’t give me permission….

    That’s all I want to do..

    You’re using 2.0.3. Upgrade to 2.0.4 or get the 2.0.3 tuneup plugin.

    This explanation was in the link moshu provided in the original thread, FYI.

    Well, I do the the Tuneup Plug in installed and activated, Should I really bother to upgrade to 2.04?
    Will that make it work??

    >>Ftping, what man?<<

    When you go to your theme editor and pull up the file that you want to edit through the editor, what does it say right in the top left corner of the window? Take that file, open it in Notepad, edit it, then FTP it back onto your server.

    I finally fixed it! I had to download 2.04 and install it over the old vesrion and I did it okay. It works … I have to reinstall the plugins now, but everythimg should be fine..

    Thank you to everyone who helped me here. Believe me, I am amazed I came this far…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Again.. “You don’t have permission to do that”?’ is closed to new replies.