WordPress.org

Support

Support » Plugins and Hacks » [Resolved] again: users land into home page

[Resolved] again: users land into home page

  • hi,

    again i face a problem with the landing page, probably due to a redirect i made to my webhosts ssl-proxy for administration. no matter what choice i make in the landing page options an error occurs, this is an example when ‘Return to same URL’ (in this case WP-URL) is selected

    “Not Found

    The requested URL /WP-URL/http://WP-URL/ was not found on this server.”

    The address bar shows:

    https://SSL-URL/WP-URL/http%3A%2F%2FWP-URL%2F

    For the SSL proxy redirect i’ve made changes to .htaccess and wp-config.php, i also installed a host specific ‘URL fixer plugin’, which seems to add the SSL-Proxy URL to the beginning of the landing address.

    Any ideas how to set index.php as landing page? It would probably be easiest if it was possible to select ‘Go to Specific URL’ and to leave the input empty?

    http://wordpress.org/plugins/jonradio-private-site/

Viewing 3 replies - 1 through 3 (of 3 total)
  • This sounds too simple to be the answer to your question, but I better ask anyway: isn’t “Go to Site Home” what you want?

    If not, isn’t the “Omit ?redirect_to= from URL” option what you are asking for when you say “select ‘Go to Specific URL’ and to leave the input empty”.

    I somehow suspect I’m not answering your question, but I always find it is best to start with the Basics and work up from there. Thanks for your patience.

    this was quick, thank you! actually i tried all options for landing, resulting in the specified URL with a prefix https://SSL-URL/WP-URL/, leading to an error.

    The omit option works, but always leads to users profile options. Probably the same will happen if it was possible to specifiy an empty URL, i guess.

    So i guess i should talk to the author of the URL fixer plugin?

    Yes, do talk to the other plugin author. All I do is set the redirect_to= parameter.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] again: users land into home page’ is closed to new replies.