WP Super Cache
after wp upgrade using super cache 1.4 -- all pages have 'DONOTCACHE' on them. (1 post)

  1. dbergsma
    Posted 2 years ago #


    I updated wp to 3.7.1 and to latest super cache.
    The test cache button suggests that the cache is not working.

    I created sup
    turning on debug:

    Under Legacy:

    21:43:19 / supercache dir: /home/content/93/7746693/html/divorcecompany/wp-content/cache/supercache/thedivorcecompany.ca/
    21:43:19 / No Super Cache file found for current URL: /home/content/93/7746693/html/divorcecompany/wp-content/cache/supercache/thedivorcecompany.ca/index.html
    21:43:20 / In WP Cache Phase 2
    21:43:20 / Setting up WordPress actions
    21:43:20 / Created output buffer
    21:43:21 / DONOTCACHEPAGE defined. Caching disabled.

    Under PHP caching:
    21:58:49 / supercache dir: /home/content/93/7746693/html/divorcecompany/wp-content/cache/supercache/thedivorcecompany.ca/
    21:58:49 / No Super Cache file found for current URL: /home/content/93/7746693/html/divorcecompany/wp-content/cache/supercache/thedivorcecompany.ca/index.html
    21:58:49 / In WP Cache Phase 2
    21:58:49 / Setting up WordPress actions
    21:58:49 / Created output buffer
    21:58:50 / DONOTCACHEPAGE defined. Caching disabled.

    I'm a complete newbie and have no idea how to begin debugging - any ideas would be greatly appreciated.



Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic