Support » Plugin: Easy FancyBox » After wp update plugin is no more working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi,

    Easy FancyBox is 3.9 compatible but on your site, I see many errors in console, many of them related to a missing jQuery library:

    ...
    Uncaught ReferenceError: jQuery is not defined (index):801
    Uncaught ReferenceError: jQuery is not defined /wp-content/plugins/sweetcaptcha-revolutionary-free-captcha-service/js/swtcptcf.js:30
    Uncaught ReferenceError: jQuery is not defined /wp-content/plugins/facebook-page-promoter-lightbox/scs/scs.js:2
    Uncaught ReferenceError: jQuery is not defined launch.js:2
    ...

    and sure enough, that will kill the FancyBox script too.

    Looking at the source code, I see some script that tries to load other scripts (among which jQuery) asynchronous. Is this coming from a plugin? If so, look for an option to exclude certain scripts and define jQuery there.

    thanks, solved disabling asynchronous for jquery

    Hi Sunlight1976. I´ve read a Topic you published in WordPress.com about “language not detected automatically” and I have the same problem, but I don´t understand how you solved it and as that topic is closed I can´t write in it. I know that this is not the correct place to contact you but I would like to know how you did it. After we keep in contact, I can delete this answer.

    I wait your answer.

    Thanks a lot

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘After wp update plugin is no more working’ is closed to new replies.