• I need to add 3px of padding after the social icons in my sidebar widget.

    I’m not sure what goes in the field ‘after widget content’ but I tried placing ‘padding-bottom: 3px;’ which works perfectly but it shows the actual words as well LOL.

    I’m guessing this is the field I need to put something to achieve the 3px padding but I don’t know what to add there so that it doesn’t display on my site.

    Any suggestions?
    https://partyfavorz.com/wp-content/uploads/2016/11/padding.jpg

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Team Heateor

    (@heateor)

    Hi Keith,

    after widget content option is to add text.

    You need to add following CSS in Custom CSS option at Super Socializer > General Options page in admin area:

    aside.widget_thechamphorizontalsharing{
       padding-bottom: 3px!important;
    }

    Thank you for the quick response. Unfortunately, that did not have any affect on the padding; even after clearing my browser.

    Any other suggestions?

    I was scratching my head as to why this didn’t work and went back and inspected it to see if I could figure it out.

    For some reason 3px no longer worked, yet yesterday after testing multiple widths, that was the one that matched the top padding.

    Anywho, your initial suggestion of 10px before changing it to appease me worked as it should.

    I learned a long time ago to never 2nd guess yourself; especially if a novice is suggesting otherwise LOL.

    I’m always amazed at how something so simple can drive me nuts.

    Many hugs and kisses from the southern hub or simply thanks!

    Plugin Contributor Team Heateor

    (@heateor)

    No worries.
    You’re welcome 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘After widget content padding’ is closed to new replies.