Support » Plugin: WP YouTube Lyte » after video upload, the web code is visible. What to do?

  • Resolved sonatulip

    (@sonatulip)



    Hello.
    when installing the plugin, I didnt change any settings, didnt add API key, because the plugin description says it´s not necessary. For youtube video link, I used text element and wrote youtube url with httpv. The short code version didnt work. However, now, under the video, I can see the code of next element. You can see it here, when scrolling down the page: https://tulipize.ro/ Why is it so and how can I fix it?
    There also another thing – the video now looks quite bad. It wide is not good and the upper and lower black lines were not there before. Can I somehow edit it?
    If I did anything wrong in settings please, also let me know.
    thank you

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    hey there sonatulip;

    it looks like you’re using a pagebuilder and somehow that creates .. confusion. try using the LYTE widget instead maybe?

    regarding size; you can change the size (including player ratio) in the LYTE settings-screen, maybe play around with those values?

    hope this helps,
    frank

    sonatulip

    (@sonatulip)

    Hi, yes, you helped me with the video size. I managed to change it the way I wanted. But I cant stop using pagebuilder. I like it, it´s very helpful. I tried to fix it in code, but dont see any problem there. But I´m not a programmer.
    so there´s no way to fix it so I can use both plugins?

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    well, have you tried inserting the video as a LYTE widget instead (most pagebuilders allow the injection of WordPress widgets in the page)?

    sonatulip

    (@sonatulip)

    Hi, I just tried the widget and it works. So thank you! 🙂

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    you’re welcome, feel free to leave a review of the plugin and support here! 🙂

    Hello,

    I have exactly the same issue, but my WPBakery Page Builder won’t allow me to insert it as a widget.

    What can I do?

    Thanks,
    Eric

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    For pagebuilders you can either try the LYTE shortcode or the LYTE widget Eric. so if WPBakery doesn’t support widgets, try the shortcode instead?

    Hmm, you mean, add “[lyte id=”Video_ID” /]” right?

    It just displays “httpv://www.youtube.com/watch?v=”fLATSKj7Ly0”” as a text.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    if neither the LYTE widget nor the shortcode work, then I’m afraid I don’t have a solution for you Eric, sorry :-/

    Hi eric, so you are saying that when you go to Appearance – Widgets, you dont see WP Youtube Lyte in the list of available widgets? Because, I eventually found it there and created new sidebar and put this widget there with a link. Then, I went to the subpage where I needed the video and added the sidebar and it worked.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.