Support » Fixing WordPress » After upgrading to wordpress 2.8 nothing worked anymore!

  • heltskay

    (@heltskay)


    Hi,
    I seen a msg earlier today to upgrade to wordpress 2.8
    I did the upgrade automatically and after it finished NOTHING worked anymore. Tags to add, Media upload(images, videos etc), the windows aren’t closing when you click on them, etc.
    Someone recommend that I should delete and add again the files(manually install of 2.8). I did that. NOTHING.
    You guys made a very shitty upgrade and should tell people to upgrade before testing it properly. I can’t do anything about it and I can’t continue working on my blog since nothing works properly. Thanks for ruining my blog! you’re the best!
    Have a great day!

Viewing 15 replies - 1 through 15 (of 16 total)
  • Heltskay, settle down. The 2.8 release has been great so far. So now, if you want some help, why don’t you provide some helpful information like a link to your site or a more detailed description of your state.

    And don’t yell at the devs for providing you free software. Now let’s get your blog fixed.

    heltskay

    (@heltskay)

    How is a link to my blog gonna be of any help?
    http://www.newsnstuff.com

    Heltskay, it looks like it is working perfectly to me! You are using Arthemia, great theme. Am I missing anything?

    heltskay

    (@heltskay)

    Dude I’m talking about the admin panel + those posts you see there are written before I updated.

    heltskay

    (@heltskay)

    Here’s an image: http://g.imagehost.org/0914/wordpress2_8.jpg
    The buttons are the ones after Upload/Insert not the ones below it(Bold, Italic, etc).

    MichaelH

    (@michaelh)

    Deactivate all plugins.

    Change to the WordPress Default Theme.

    Clear browser cache and cookies.

    Heltskay, you more than likely have a Javascript problem. Follow MichaelH’s direction to deactivate all plugins. If you can’t do that from the Admin panel, follow these directions: http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F.

    Also definitely clear your browser cache and cookies. Try it in a different browser. Make sure Javascript support didn’t somehow get turned off in your browser.

    Erick

    (@ecardoza)

    I’ve had the same thing happen to me when I accessed the admin section for the first time. I tried editing a post and nothing was working. I checked the Error console in Safari and Firebug, they both gave me this error:

    Safari & Firefox:

    • load-scripts.php:Line 1 –> Can’t find variable: jQuery
    • load-scripts.php:6498 –> TypeError: Result of expression near ‘…ring”?K:K+”px”)}})})()…’ [undefined] is not a function.

    I hope this helps

    Erick

    (@ecardoza)

    I did what MichaelH and Uplink suggested, which is to deactivate all my plugins, and I was able to resolve my problem. I then activated them one by one and I found the plugin that was causing the Jquery problem.

    Here is the plugin:
    Plugin name: Social Media Page
    Version: 1.5
    Homepage: http://www.norton42.org.uk/294-social-media-page-plugin-for-wordpress.html

    Thanks for the quick response to the problem. I look forward to checking the rest of WP 2.8 out…

    Cheers!

    syntium

    (@syntium)

    Hi, I have the same problem. ALL of the buttons in add new-post page is gone, except for the insert ones.
    I’ve tried what you’ve suggested, and the buttons are still gone. any help?

    syntium

    (@syntium)

    I also can’t see the text if I try to write anything.

    Syntium, you can’t see the text of the post you are writing? Doesn’t sound like a WordPress problem, more like a browser issue. Of course, anything could randomly be a WordPress problem.

    Are you experiencing any other issues with the blog? Do you have any plug-ins that would normally affect posting or the post page?

    VickyH007

    (@vickyh007)

    I’m having the same problem that syntium posted about.

    1. ALL of the buttons in add new-post page is gone, except for the insert ones.
    2. I also can’t see the text if I try to write anything.

    These are print screens of what my screen looks like in both the Visual view and HTML view.

    Visual View: http://remarkableparents.com/wp-content/uploads/2009/06/NewPostVisualView.gif (notice, no lower icon toolbar, just random red underlining w/ no text

    HTML View: http://remarkableparents.com/wp-content/uploads/2009/06/NewPostHTMLView.jpg

    This is the first post I have written since upgrading to WordPress 2.8

    Halp, please.

    Thanks,
    Vicky

    rossmcdowall

    (@rossmcdowall)

    Vicky

    I have the same issue as you – the blog works OK but the add post page buttons are gone.

    Have cleared the cache in my browser, tried it in Safari and Firefox and have deactivated all the plugins – no joy so far

    Any suggestions appreciated

    Thanks
    Ross

    rossmcdowall

    (@rossmcdowall)

    Vicky

    Try this it fixed the problem for me

    Redo the upgrade via Tools->Upgrade->Re-install automatically, then clearing the browser cache.

    All fixed and working again. This thread has more options as well

    http://wordpress.org/support/topic/279132

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘After upgrading to wordpress 2.8 nothing worked anymore!’ is closed to new replies.