Support » Plugin: Janrain Social Login » After upgrading to 1.05 I cannot login with RPX any more

  • Resolved conualfy

    (@conualfy)


    I get this error:

    The email address * is already registered with another account.

Viewing 1 replies (of 1 total)
  • It should offer a text box to enter an alternate email address. Also try enabling the “verifiedEmail” feature.

Viewing 1 replies (of 1 total)
  • The topic ‘After upgrading to 1.05 I cannot login with RPX any more’ is closed to new replies.