Support » Plugin: W3 Total Cache » After upgrading to 0.9.2.8 jquery issue

  • yoramzara

    (@yoramzara)


    I upgraded to 0.9.2.8 on test site. When I run the test site in google page speed I get a new High priority comment that was not before the upgrade. After upgrading the plugin the comment is that jquery loads twice ver 1.7.1 and 1.8.3. No such error when version 0.9.2.5 of W3 total cach is active

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 4 replies - 1 through 4 (of 4 total)
  • wpboys

    (@wpboys)

    This is not because of w3 total cache. Please make sure that your theme is not adding an additional jquery file.

    Please provide your website url , so that i can check it and help you out.

    Peace. 🙂

    yoramzara

    (@yoramzara)

    Live site
    http://www.avelim.co.il/
    Test site
    http://avelim.org.il/

    Run them both is

    https://developers.google.com/speed/pagespeed/insights

    The only disserence between them is W3 total cach version

    wpboys

    (@wpboys)

    yoramzara , Check theme header.php file.
    I think jQuery file has been added manually in the theme file itself.

    yoramzara

    (@yoramzara)

    Thanks. I don’t think I will. The 2 sites are identical. The same theme. The only difference is the W3 total cach version. They get a 10 point difference in google pages speed test. I see no reason to invest time and money in fixing an issue that was caused by the new version of the plugin. I think it is better not to upgrade.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘After upgrading to 0.9.2.8 jquery issue’ is closed to new replies.