WordPress.org

Support

Support » Plugins and Hacks » Advanced Blog Metrics » [Resolved] After upgrading the plugin to i.4 I cannot login to /wp-admin

[Resolved] After upgrading the plugin to i.4 I cannot login to /wp-admin

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Atalanta

    @atalanta-agency

    How many posts did you publish on your blog?

    22500

    Plugin Author Atalanta

    @atalanta-agency

    Okay I think the issue comes from the high number of posts. The last widget we added (Facebook) requests automatically the 5 mosts shared and liked posts from the total number of posts.
    We are working to fix the problem by making this request manually (with a button into the widget).
    Sorry for the inconvenience. We update our plugin as soon as possible.

    Plugin Author Atalanta

    @atalanta-agency

    I takes more time than expected to fix the bug. I invite you to temporarly disbale our plugin via your FTP access to your host.
    We are sorry about that and try to fix it as soon as possible.

    Plugin Author Atalanta

    @atalanta-agency

    We fixed the problem by turning the automatic Facebook request into a request processed by hand. We added a “get data” button in the widget that allows you to choose when you want to update your Facebook data.
    Considering the high number of your posts, the request may take time to complete. Let us know if you have another issue with this plugin.

    Hi

    Thanks for the fix. I waited for a while after clocking the “get data” button. I lost patience. I guess I will not use this option.

    Thanks

    Plugin Author Atalanta

    @atalanta-agency

    We’ll consider your issue and think about an option for those who have a lot of posts on their blog (probably try to cluster the Facebook requests in order to improve loading).
    We’ll keep you posted. Thanks for your feedback.

    Plugin Author Atalanta

    @atalanta-agency

    Yoramzara,
    As promised, we took into consideration your issue with our Facebook widget. We changed the way we calculate our ranking: we don’t request one post at once anymore. We are now able to request 100 posts at once.
    In your case, it means the following (considering that 1 request takes around 1 second to get it):

    • Before the 1.4.2 release: it took around 20 000 seconds (i.e. more than 5 hours) to get and display your ranking… I understand why you lost patience 😉
    • After the 1.4.2 release: it takes around 200 seconds, i.e. a bit more than 3 minutes.

    I hope you could now enjoy the Facebook option!

    I waited. It took 3 minutes and delivered 0 results. It does not make sense.

    Plugin Author Atalanta

    @atalanta-agency

    Hum, it’s weird. What browser do you use?

    Chrome

    Plugin Author Atalanta

    @atalanta-agency

    Could you please give me your blog’s URL?

    Plugin Author Atalanta

    @atalanta-agency

    Here is my Skype id: atalanta-antoine
    Can you add me to your contact list?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] After upgrading the plugin to i.4 I cannot login to /wp-admin’ is closed to new replies.
Skip to toolbar