WordPress.org

Support

Support » How-To and Troubleshooting » After upgrade to WP 3.5 permalink structure not working

After upgrade to WP 3.5 permalink structure not working

  • Prior to the upgrade, my permalinks setting was “Day and name”

    Once I upgraded, my blog homepage became inaccessible. It re-directs you to my website homepage.

    Blog: 2spencers.com/veterans-disability-blog/
    Website: 2spencers.com
    Sample blog post: http://2spencers.com/veterans-disability-blog/2012/06/18/lawyer-long-va-respond-appeal/

    If I leave the permalink setting to “Day and name” my blog home page is inaccessible.

    Changing the permalink setting to “Default” stops the blog home page from re-directing.

    But if I change the permalink setting to anything other than “Day and name,” all of the existing links to my blog posts return 404 errors.

    So, for now my choice appears to be either having my home page or all of my blog posts inaccessible.

    Additional information:

      I have not changed themes. I am running Thesis 1.8.5
      I have tried setting a static page, but that doesn’t resolve the issue.
      Right now, I have left it set to “Day and name” so that the majority of my blog can be read.

    Short of creating an entire new blog from scratch, I am at a total loss as to what to do here.

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘After upgrade to WP 3.5 permalink structure not working’ is closed to new replies.
Skip to toolbar