WordPress.org

Support

Support » Plugins and Hacks » Newsletter Manager » [Resolved] After upgrade to v.1.2 cant create and modify newsletters

[Resolved] After upgrade to v.1.2 cant create and modify newsletters

Viewing 10 replies - 1 through 10 (of 10 total)
  • Downgraded plugin by “backup directory” and all done now.

    in version 1.2 after sending the plugin put in wp_xyz_em_email_campaign Statuys “3” (in mysql) the campaign and desappear “pause” symbol in admin panel.

    Plugin Author f1logic

    @f1logic

    Hi matteoz

    Sorry for the delay.
    There was a bug in the pack.
    We have released a subversion 1.2.1
    Please update.

    Regards
    XYZScripts Team

    Unfortunately 1.2.1 still can’t update campaign.
    I still use the old version.

    Regards, Matteo.

    Plugin Author f1logic

    @f1logic

    Hi Matteoz

    Could you please post the exact steps to reproduce the problem

    Regards
    XYZScripts Team

    shure, is very simply:

    1. edit old post
    2. clich on “update campaign”
    3. all done (apparently)
    4. verify that campaign is not updated.

    so, I return on old version 1.1 and all really done.

    Regards, Matteo.

    Plugin Author f1logic

    @f1logic

    Hi Matteo

    We have checked the same scenario here. But couldnt reproduce the problem.
    Could you please manually deactivate and reactivate the plugin immediately after upgrading to new version and then check the operations?

    Regards
    XYZScripts Team

    Yep!
    – Upgraded
    – Deactivated
    – Reactivated
    All work fine now! ^_^

    Thanks a lot F1logic!!
    Regards, Matteo.

    Plugin Author f1logic

    @f1logic

    Nice to hear that.
    If you dont mind, could you write a review for the plugin?

    Regards
    XYZScripts Team

    Yes of course!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] After upgrade to v.1.2 cant create and modify newsletters’ is closed to new replies.
Skip to toolbar