WordPress.org

Forums

[resolved] After upgrade to 3.9 Insert/Edit Link Does Not Work (11 posts)

  1. RamBill
    Member
    Posted 1 year ago #

    After the 3.9 upgrade the Insert/Edit Link box will not pop up. Also unable to paste live links directly into the post like I used to in Visual mode. I tried deactivating all plugins, clearing cache and using different browsers. Nothing has worked. I use HeatMap Theme Pro v5.

    Any help would be appreciated.

  2. 1. Deactivate all plugins.
    2. Switch to default 2014 theme.
    3. Manually clear your browser cache.

    These steps should get the editor working again. I know it seems you already tried them, but it never hurts to try again :)

    Then, if it still doesn't work... try using a browser which you rarely use.

    I bet your server is still serving cached versions of those tiynmce files. Tinymce is notorious for holding onto cached files.

  3. Karen Lewis
    Member
    Posted 1 year ago #

    I am having the same issue with a child theme on the TwentyEleven theme -- I have tried all the steps outlined above, including trying Safari instead of Chrome. It's still not working. Any other ideas?

  4. I am having the same issue with a child theme on the TwentyEleven theme

    Did you deactivate the child theme.. and switch to the default WP 2014 theme? Or does it only happen when your child theme is active?

  5. meldredge
    Member
    Posted 1 year ago #

    I had the same problem.
    I cleared my browser date and updated any active plug ins that had a pending update. Started working like a charm!

  6. Karen Lewis
    Member
    Posted 1 year ago #

    I have done the following:

    1. disabled all plugins
    2. Switched to default twentyfourteen theme
    3. Cleared browser cache
    4. reactivated plugins one by one

    Here's what I discovered:
    with default theme, all plugins deactivated AND clearing of cache, it works in all browsers.

    So, I reactivated child theme, tested, and it worked.
    Began reactivating plugins one by one and when I got to "Broken Link Checker" plugin, it quit working. Deactivated it, cleared cache and it still wasn't working, so I had to go through steps 1-4 above and now it's working. (without the Broken Link Checker plugin enabled)

    Fixed for now. Thanks.

  7. RamBill
    Member
    Posted 1 year ago #

    I'm using an outside theme: HeatMap Theme Pro v5. Have been for 2 years with no problems

    I'm a little afraid of changing to another theme and blowing up my theme. I tried previewing one of the others last night and when I went back to my HeatMap theme I had to load all the widgets back in. They were removed somehow by just previewing another theme.

    I've updated all plugins, deactivated them, and cleared cache. If I switch to another theme and it works, does that mean i have to keep that one, or can I switch back to my theme. I wonder if the issue is with HeatMap?

    Thanks for all the suggestions

  8. RamBill
    Member
    Posted 1 year ago #

    Ok...the issue is with HeatMap. They have an update that I have to install.

    Thanks to all for trying to help.

  9. RamBill
    Member
    Posted 1 year ago #

    Got one piece of code from the HeatMap people and problem solved.

    PS-
    If you want to do well with Adsense on your site, I can't recommend the HeatMap themes enough. I've used it for 2 years.

  10. jitendravaswani
    Member
    Posted 1 year ago #

    I still cannot solve my wordpress update issue, my blog visual tab still not working, please help me guys

  11. a_badal
    Member
    Posted 1 year ago #

    Rambill bro, I also use HeatMap Theme Pro v5. and suffer same problem (insert link). Please give me that code and tell the process.
    Thank you

Topic Closed

This topic has been closed to new replies.

About this Topic