WordPress.org

Support

Support » How-To and Troubleshooting » After upgrade to 3.3.1 post/page editing is not working.

After upgrade to 3.3.1 post/page editing is not working.

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    The site is working fine. Just that am unable to see any content in edit mode. All is blank. But I will try what you suggest. Thank you.

    Actually the text was there in edit mode, but it was all white. When I select all, then I can see the text. I replaced the wp-admin and wp-includes folders , still its white in edit mode. How do I fix it?

    I have the same problem. I can only use the html model. How con we fix it??

    esmi

    @esmi

    Forum Moderator

    @ratasilva: It is impolite to interrupt another poster’s thread with a question of your own. Please post your own topic.

    @gowmukhi: Did you try any of the steps I suggested? Unless you help us by following suggestions, we cannot help you.

    This problem occurs in the server’s PHP settings. I had this problem and was resolved in the configurations of the server and back. contact your server administrator and tell us if it worked.

    Yes, I forgot to mention. I tried ALL the steps you suggested. Still It was not working. But today everything works fine !!!

    Thank you Theme Diva & Mod 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘After upgrade to 3.3.1 post/page editing is not working.’ is closed to new replies.
Skip to toolbar