WordPress.org

Support

Support » Installation » after upgrade to 3.0 upload/insert image or insert into post white screen

after upgrade to 3.0 upload/insert image or insert into post white screen

  • roberthq

    @roberthqprintsnet

    Hi,
    I just upgraded 7/9 of my blogs to wp 3.0. If you’re reading this, don’t do it yet.

    My problem is, when I want to insert a photo into a post I get a few problems..

    1.on one blog the javascript window pop up doesn’t work, it just goes to a page to upload or insert a photo. When I try to do so it just goes to a white screen and stops. If I hit back, its not loaded, but its in the library.

    2. On 5 of the blogs the java script window works fine.

    3. on 2 of the blogs after uploading a photo, then clicking “insert into post” it inserts a broken image.

    I really hope someone has an answer to this…Its hard to run a blog with out adding images…and I happen to be a photographer, so even harder.

    Thank you for reading
    RRG

Viewing 15 replies - 1 through 15 (of 16 total)
  • esmi

    @esmi

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder using FTP (or use whatever file management application your host provides)

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-running the upgrade manually.


    Known 3.0 Issues: http://wordpress.org/support/topic/411649

    roberthq

    @roberthqprintsnet

    Those “known” issues don’t know anything about my issue.

    Re-running the upgrade didn’t work.

    I’ll try the other two and see what happens.

    RRG

    esmi

    @esmi

    Forum Moderator

    The whole point about “known issues” is that they are constantly being reviewed and, if necessary, updated.

    roberthq

    @roberthqprintsnet

    Oh, I’m sorry, I thought when you directed me to that link that it was one of the “known” issues. I’ll keep checking back and I’ll let you know how your above suggestions work out.

    roberthq

    @roberthqprintsnet

    It looks like a headspace2 plug-in issue. For those of you out there with the same, just deactivate headspace2 and all will be well. Then go to the headspace people and see if they have a solution or an upgrade.

    Robert – well done! I had the same issue and it’s definately headspace2. Thank you thank you thank you!!

    Hmmm I dont use Headspace plugin and having this issue after upgrade.

    http://wordpress.org/support/topic/411617?replies=26#post-1559314 is the same topic. Only posting it in case the solution shows up there first.
    As stated there, I’m having the same issues. After updating to 3.0 today, all my pictures uploaded and sitting on server are no longer visible. As with everyone else, they are on the server, I just cant use them. All externally linked pics previously inserted are there, but I cant insert new external pics either. I’ve viewed my blog in Firefox and IE. Also checked using my iphone. None will show the pics.Its not a browser issue, Ive done all the steps here just to make sure http://en.support.wordpress.com/browser-issues/

    I read a similar issue happened last year http://en.forums.wordpress.com/topic/the-insert-in-post-button-wont-work
    It was closed and never resolved. I’d really rather not have to downgrade. I was hoping this was a glitch with new software.
    I was going to try changing themes, but I see others have tried that with no luck. Im manually updating now. Already tried disabling all plug-ins, but still same issue. Ill report back if I have luck with manual upgrade.

    Thanks Robert – saved me a lot of trouble!

    roberthq

    @roberthqprintsnet

    Thank you cmguajardo and zyriana. I really like Headspace2 and I don’t see an update, so it seems I’ll have to find another SEO. Any suggestions?

    Kentucky – I don’t think we’re having the same problem. All images that I uploaded prior to 3.0 show fine and everything works. But when I try to add new photos, a conflict with the java script will not allow it to do the popup and grey out, just bringing it to another page. After uploading (and the photos do upload to the library) You click “insert into post” and nothing happens, just a white screen. This didn’t happen over all my installs with headspace2. So a deeper issue is here someplace in my blog. No time to sort that one out, so I’ll wait for an update to headspace2 or move on with another SEO. I always found that it conflicted with wp-o-matic in the control panel. So maybe its a good thing that headspace2 is done.

    RRG

    roberthq

    @roberthqprintsnet

    FYI–
    I just read here: http://wordpress.org/support/topic/411432?replies=11

    from LOG1C that if you take this advise: Disable Tags on Headspace2 Settings-Page Module and everything will work fine again.

    Not sure why this is all happening, but its annoying. I hope to see some sort of updated from headspace2 soon as I love the plugin.

    RRG

    Yup, for me I disabled Headspace2 and all worked well. I wasn’t using it anyway.

    I’m not using headspace 🙁

    It just loads a full page instead of the pop up and it doesn’t do anything….

    anyone have a non-headspace related fix????

    I had similar problems after upgrading to WP 3.0. Turns out Tagaroo plugin was the culprit. a) Tagaroo’s own functionality was broken b) the insert image was exactly behaving like Robert reported.

    Deactivated the plugin solved the problem.

    Till Tagaroo is updated, I’ve switched to Calais Auto Tagger, which is working fine.

    As expected, the issue was created by a plug-in. For me it was the Tagaroo plug-in just like salmanminur. Thanks for the thread.

    I just installed a 3.0 version of WordPress and have no plugins activated and I am using the default theme. Sadly I am getting the same error when attempting to insert and image into a post. It displays a blank page and shows an error icon in the lower left corner of the browser. The error states:
    Line: 4
    Char: 1
    Error: Object doesn’t support this property or method.
    Code: 0
    URL: http:www.dldigitaliamges.com/blog/wp-admin/media-upload.php?type=image&tab=library&post_id=25

    Anyone have any idea how to correct? Thanks in advance!

    -Dave

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘after upgrade to 3.0 upload/insert image or insert into post white screen’ is closed to new replies.