WordPress.org

Support

Support » Installation » after upgrade to 2.6.1, can’t login.

after upgrade to 2.6.1, can’t login.

Viewing 15 replies - 1 through 15 (of 17 total)
  • I had a similar problem, found out I was still logged in. Wouldn’t allow me past login screen. Went to page on site where I had a comment section, then logged out. Then I could log in. May be a different problem to yours tho.

    The same thing has happened to me. I’ve tried what you suggested and it didn’t work for my problem. I’ve had the password reset and still can’t log on. This is the 3rd Blog I’ve updated and I’ve not had any problems until now. Any ideas?

    I played with it for awhile and finally got it to work. I went to my privacy policy page and used the log out option there and it worked.

    I seem to be having the same problem, but it appears to just be with Firefox 3. I was able to login using Firefox 2 and Safari. Is there some type of fix for this?

    mrmist

    @mrmist

    Forum Janitor

    Yes. Clear you cookies.

    anyone can tell me how to clear the cookies?thanks

    Hallo every one,
    wonder if somebody can help me?
    After i reset setings my iphone classic 8GB 2G, says my sim card is invalid!
    I presume it lost what ever was unblocking it for all carriers.
    Thanks for your attention
    iursim

    mrmist

    @mrmist

    Forum Janitor

    Clearing cookies in IE is through tools -> Internet Options -> Delete -> Delete cookies.

    thanks mrmist,but after i cleared cookies,it still can not login,the problem does not changed.how can i do?

    mrmist

    @mrmist

    Forum Janitor

    What happens ?

    zippity1

    @zippity1

    For anyone who is still having problems with the admin login after clearing cookies, I may have figured out why – I know why I had the problem, anyway. Somehow the site had gotten blocked for cookies in both IE and Firefox and once I cleared the block, I was able to login.

    I’m having this problem also–but I’m not showing as logged in, so logging out isn’t the answer. After upgrading, I entered the correct password and it just refused to log in, stayed on the login page. But if I enter an incorrect password to see what happens, I get an ‘invalid password’ message.

    I have cleared cookies; how would I tell if the site has been blocked for cookies, and how to remedy that? Thanks…

    Apologies for riding on this post, but I posted the question myself last night and have gotten no replies… and it’s urgent. Thanx again…

    Correction: after I try logging in (and fail), my pages do show me as logged in. But logging out so far (I’m trying it from different pages) hasn’t worked. And I’ve figured out that the site has not been blocked for cookies. AND it doesn’t work on IE either. I’m stumped! And I can’t log in to my admin panel! Help!

    flashpal

    @flashpal

    Make sure with the IE browser that you go to tools/internet options/ click the privacy tab, then click “sites” type in the URL of your site or blog, click “allow” click “ok” then you might have to reboot and reopen IE. Try that.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘after upgrade to 2.6.1, can’t login.’ is closed to new replies.