after upgrade to 2.3.3 upload not working (3 posts)

  1. mpttt
    Posted 8 years ago #

    Have a few WP installs on various domains, Apache Servers. Upgraded them all to 2.3.3 and now get this error when uploading a file or image:

    Unable to create directory /path-to/blog/wp-content/uploads/2008/03. Is its parent directory writable by the server?

    The answer is yes, but here is where it gets interesting.

    On site A, (above) I never uploaded images. So there is no uploads/year/month folder created. And CHMOD 777 the folder named wp-content is not a solution, it is appropriately 755. So not sure what to even do here, since manually creating folders and CHMODing 777 is not a solution.

    On site B, I had previously uploaded images, so the upload folder was created and CHMOD 777. However, after the upgrade, the folder is still CHMOD 777 and I still get the error above.

    I have also tried the following settings, but neither fixed the problem.
    Safe Mode ON (local) OFF (master)
    Safe Mode OFF (local) OFF (master)

    Any help is much appreciated.

  2. daveb93
    Posted 8 years ago #

    you know this is a MAJOR problem with this application and it seems to be ignored. The functionality DOES NOT WORK nor has it for several versions. I wish that this would be addressed

  3. bullemhead
    Posted 8 years ago #

    I'll 3rd that. Haven't been able to find anything on this.

Topic Closed

This topic has been closed to new replies.

About this Topic