WordPress.org

Forums

After Upgrade to 2.1 WordPress database error (4 posts)

  1. mikeallebiznet
    Member
    Posted 8 years ago #

    Hi,

    After upgrading to WorgPress 2.1 from 2.07, I get this error message:

    WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'INNER JOIN wp_links ON link_category = cat_id WHERE link_visible = 'Y' ' at line 5]
    SELECT cat_id, cat_name, COUNT( link_id ) as num_links FROM INNER JOIN wp_links ON link_category = cat_id WHERE link_visible = 'Y' GROUP BY cat_id HAVING num_links > 0 ORDER BY cat_name

    Would appreciate any help in resolving this.

    Regards
    Mike

  2. HowToBlog
    Member
    Posted 7 years ago #

    having same problems on blog upgraded from 2.0.2 to 2.1.3 -- checked all requirements before upgrading to ensure using compatible mysql and php versions so don't understand what the problem is.

    Can someone please help?

    Mike - have you resolved your issue?

    Much thanks in advance!
    emily

  3. Samuel B
    moderator
    Posted 7 years ago #

    @ mikeallebiznet
    After upgrading to WorgPress 2.1 from 2.07, I get this error message

    If you really did that, you downgraded which will not work.

    Where are you guys getting this error? Admin? Sidebars?

  4. HowToBlog
    Member
    Posted 7 years ago #

    I didn't downgrade -- I upgraded from 2.0.2 to 2.1.3

    getting the errors in sidebar instead of sidebar content, as well as at the bottom of each page

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.