Support » Plugin: List category posts » After upgrade Posts not showing, only parameters.

Viewing 15 replies - 1 through 15 (of 19 total)
  • just go to PLUGINS and turn ACTIVATE plugin 🙂


    Just a note for others experiencing this and looking for help – the same thing happened to me – I ran the update and thought plugin was broken but, for some reason, the update deactivated it. I re-activated it and it’s working fine again 🙂

    Plugin Author Fernando Briano


    Sorry for the inconvenience, it probably has something to do with the issues on version 0.63 and the renaming of the list-category-posts.php file.

    Version 0.64 will be out later today and hopefully there will be no issues with this.


    Fernando it happens also with verdion 0.64 (I went directly to that version). I panicked but then, luckily, found this post. I never think to the fact that sometimes the plugins stay deactivated after an upgrade 😀

    Active Plugins are stored as a serialized array in the options table of array( 'plugin-directory/plugin-file-name.php' )

    So if you change the name of the primary plugin file, it will deactivate the plugin because it thinks it no longer exists. You really shouldn’t change the plugin directory name or the primary file name on updates.

    I wouldn’t change it back now that you’ve done it, because it will deactivate everyone again. Just avoid that in the future with this or other plugins.

    haha I almost freaked out when saw the code instead of the list of posts after the update!

    Plugin Author Fernando Briano


    I’m really sorry about this inconvenience everyone. There should be a way to let WordPress know the file has changed its name, but I haven’t found it if it even exists.

    Thank you everyone for your patience 🙂

    Thanks for documenting this.

    Seems the last update still requires a manual activation of the plugin.

    I have a similar problem, but activating the plugin didn’t fix it. I updated from version 0.62 to version 0.66 and instead of displaying the posts, the page just displays the shortcode.

    I tried the following

    • Re-activate the plug-in
    • Delete and re-install/re-activate the plugin
    • De-activate all other plug-ins to determine if there was a conflict
    • Re-write the shortcodes in case something changed
    • Re-install WP
    • Changed the active theme to twentyfifteen

    But the problem persists. I have another site, hosted on the same server, running the same theme, and also running WP 4.3.1 but still using LCP 0.62. The plug-in works great on this site.

    Any suggestions are appreciated.

    I’m having the same problem as RLCS2015. Upgraded t0 WP 4.3.1 with LCP 0.66 and suddenly only see short codes, where things displayed fine previously.

    Tried reactivating the plugin but get an error message.

    Thanks in advance for your help.

    I also had to reactivate the plugin after update ( ver. 0.67 )

    After updating to the latest version ( ver. 0.67 ) my posts are not showing at all!!!
    I have reactivate the plugin but the problem persists. Any other having similar problem? Any suggestions are appreciated.

    MoMiro look at the issue discussed in this other thread:

    Parent Category not showing posts

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘After upgrade Posts not showing, only parameters.’ is closed to new replies.