Support » Fixing WordPress » After Upgrade, Password Doesn’t Work in Firefox

  • wordpressnoob2009


    Hey, guys, I got a pretty weird problem. I run about a half dozen blogs, and I’ve upgraded them all to the latest 2.6 version, and it’s all good. The problem is this:

    On almost all of my blogs, everything comes out fine, except for two blogs I run on the same domain name (in different directories). The upgrade went through without a hitch on these, but the passwords for the admin user DOESN’T WORK IN FIREFOX. Yes, just Firefox. (I’m running the latest Firefox, 3.0) It works just fine in I.E., though.

    I can’t figure it out. I’ve tried clearing my cache, doing everything, but it just doesn’t work with Firefox, but works just fine in I.E. Now I think this has something to do with my domain or maybe my database, because as mentioned, I have had no problems (with Firefox) on ALL MY OTHER BLOGS (on other domain names). So I’m guessing it has to be something with my database, right?

    Does anyone know what it might be, and how I can resolve it?

    Again, I can still use the blogs with I.E., but I’d just rather use Firefox, I like it so much better.


Viewing 5 replies - 1 through 5 (of 5 total)
  • Anonymous

    Damn, I had the same thing happen. Luckily, I didn’t upgrade my main blog yet.

    I’m running FF 3.0 (on Xubuntu 8.04.1), and panicked when resetting my password didn’t work, till I saw this post and tried using Opera, which let me log in.

    Which is good, since I’m not cut off from my admin pages, but bad because I can’t stand Opera and far prefer sticking with Firefox. 🙂

    I’ve been using WP for years, and this is the first time I’ve registered for the forums, because I’ve never had problems before. Help!



    LOL. Yeah, I know how you feel. I sort of freaked out, too, but then I did a Google search and saw that someone “fixed” it (well, sort of) by using IE. Weird, though, I think it might be a database issue, because it didn’t happen with any of my other blogs…



    Try looking here:

    I had to reset the password in the database manually, then logout via the logout link before I could log back in. No, clearing the cookies didn’t work. Yes, I am using Firefox, which seems to have the problem with a number of other places where my password only works -sometimes- too.





    CK, that worked! Thanks!

    For those who didn’t click on CK’s link: just log out from your account (apparently it’s still logged in) via the front page, then log back into your WP back-end.

    Works now!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘After Upgrade, Password Doesn’t Work in Firefox’ is closed to new replies.