Support » Plugin: Gallery by BestWebSoft » After upgrade current homepage is overwritten by the gallery

  • Resolved grzegorzk81

    (@grzegorzk81)


    After last upgrade of this plugin the homepage of all (my) sites has broken if the gallery page is not already set (the current home page is overwritten by the gallery).
    I think that this problem will occur for a greater number of users of the plugin.

    • This topic was modified 2 years, 8 months ago by  grzegorzk81.
Viewing 15 replies - 1 through 15 (of 20 total)
  • Same here, had to deactivate the hole plugin to make the homepage work again… Even worse here: All pages have been overwritten by the gallery style.

    Please fix this…

    EDIT:
    You can create a “Fake Gallery” page, give it a password (as private page does not work) and then set this new page in the BWS Gallery Settings under “Galleries page”.
    This fixed it for me…

    • This reply was modified 2 years, 8 months ago by  richterd.

    All the pages of my website are broken. The sidebar is no more at the side, but at the bottom.
    Moreover unwanted pictures from my uploads appear at all pages. These are the first picture of each gallery made by the webmaster. Please fix quickly.

    Deactivating the plugin restores the website.

    • This reply was modified 2 years, 8 months ago by  Ron5.
    • This reply was modified 2 years, 8 months ago by  Ron5.

    Hello,,

    Just updated the plugin and I am getting same issue, content disappeared, deactivated plugin and all okay…

    Until this os fixed, is there a way of loading a previous version of the plugin?

    Sent an email to the support today as it crashed all my sites, but using the same theme, just updated it on all other sites using various themes and everyone crashed, just uploaded v4.4.6 from backup and all is fine, i’m sure the next update will fix the issues, mine are:

    1. It places the page name as a header title on each page
    2. It removes the sidebars from every page
    3. It puts every gallery at the bottom of every page

    Good luck guys… ๐Ÿ™‚

    If I receive/find 4.4.6, or if it gets fixed, I will let you all know.

    I have created the real Gallery page and set this new page in the BWS Gallery Settings under โ€œGalleries pageโ€. This fixed it for me, too. @richterd, thanks for the idea!

    • This reply was modified 2 years, 8 months ago by  Nick M..

    @richterd – THANK YOU! – Your workaround worked for me also.

    i tried this today, and everything looks fine… BUT! have you actually clicked on an image in a gallery, it does not use the lightbox, just opens up the image in the same window just through the browser?

    They fixed it and a new version 4.4.8 is now available.

    Response from BestWebSoft to my ticket:

    Hi,

    Thank you for contacting us.

    We apologize for any inconvenience that this may have caused you.

    We have found a bug and fixed it.
    Please update the plugin to V 4.4.8 and check the results.

    If the problem remains, please provide the access credentials to your WordPress admin dashboard (with Administrator’s permissions) and the FTP credentials (host, username, and password), so we could detect the reason and find its solution.

    Sincerely,
    Catherine

    FYI – @stephenturner – my version 4.4.8 uses the lightbox correctly.

    V4.4.8 still breaks theme css. The mainpage is fixed but when I go to the gallery it is a mess.
    It breaks my theme css, look at: http://www.jellesweb.nl/gallery/modelspoor-fotos-baanbouw/

    Hi Jellesweb, try unselecting the main gallery back to default (—), this fixed this with all my galleries… ๐Ÿ™‚

    Hi stephenturner, I will try if I can find this setting. But I can’t find it. ๐Ÿ™

    its under the gallery settings, there is a dropdown menu that lets you select your gallery page, set this to — ๐Ÿ™‚

    Ah, that I’ve done. Stille the same result.
    A hopeless gallery…

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘After upgrade current homepage is overwritten by the gallery’ is closed to new replies.