Support » Fixing WordPress » After upgrade getting function.in-array error

  • NOTICE: I am a complete newbie to wordpress & websites and I know NOTHING about the backend. I’m lucky that I can just post something in my blog.

    After upgrading to the latest version of wordpress to 3.4.2, and updating my plugins – I started to get this error:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/rfouts/public_html/wp-includes/class.wp-dependencies.php on line 213

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘After upgrade getting function.in-array error’ is closed to new replies.