Support » Installing WordPress » After Upgrade Error – No Upgrade Required

  • I have a mirror of my live site which I use for staging and such, its also perfect for upgrade testing, and I’m now happy I did a trial upgrade first.

    I always use the manual method and with 3.0 I did what I usually do, making sure I carried out all that is required.

    I then went to login and received the typical ‘Click here to upgrade database’ or whatever it says message, and I complied.

    It seems everything had gone fine, the site functions perfectly, except I cannot access the Dashboard.

    Whenever I try to access anything on the backend (example: http://domain.com/wp-admin/) I get redirected to the following message (http://domain.com/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F):
    ——-
    No Upgrade Required

    Your WordPress database is already up-to-date!
    ——–
    There is a button to click continue, but that takes me back to the blog. I’m basically cut-off from the dashboard. I’ve tried renaming the plugins folder with no luck, so its not a compatibility issue. I’ve also cleared browser cache/cookies, and tried off another computer, and all give the same result.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘After Upgrade Error – No Upgrade Required’ is closed to new replies.