after upgrade, cannot edit website (6 posts)

  1. alexyang
    Posted 10 years ago #

    hi, i have successfully upgraded from 1.2.1 to 1.5.2. i'm trying to add google's adsense to my blog but no matter how i change the index.php, i cannot get the adsense to work. actually i think the site keeps loading the same index.php, as when i viewed source the google's adsense codes wasn't there at all.

    i tried changing the index.php from my theme's folder also, same thing happened. so which index.php file should i edit to get the changes going?

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    It's the one from Presentation > Theme Editor > main template.

    By ftp, it's in

  3. alexyang
    Posted 10 years ago #

    something funny happened... i got 4 themes and i've edit all 4 themes's index.php inside the themes folder and it stills load the same old page...

    then i went to presentation/theme editor i can see the changes i've made! the new codes are there. but when i load it, it shows the same old page again, when i view source, it aint the same index.php.

    i've used both firefox and IE to view the page, so it has nothing to do with my cache...

  4. alexyang
    Posted 10 years ago #

    anyone knows how to go about solving this problem?

  5. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Which theme should we be seeing ?

  6. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Found it I think:
    <link rel="stylesheet" href="http://www.alexlab.com/wp/wp-layout.css"

    That should be:
    <link rel="stylesheet" href=" http://www.alexlab.com/wp-content/themes/theme-name/style.css"

    In your header, take this away:
    @import url( <?php echo get_settings('siteurl'); ?>/wp-layout.css );
    Replace it with this:
    @import url( <?php bloginfo('stylesheet_url'); ?> );

Topic Closed

This topic has been closed to new replies.

About this Topic