After upgrade: All private entries not showing + "post levels" plugin (4 posts)

  1. ko0ty
    Posted 7 years ago #

    Hello everyone,

    I upgraded WP to 2.3.2 and now none of my private entries are showing even to registered users (and myself!). When I try to "view" the entry from my admin panel, I get that error page you get directed to if a post doesn't exist. I tried disabling all plugins and even switching back to the default theme.

    Before I upgraded, I used the "Post Levels" plugin which doesn't work anymore with 2.3.2 (http://fortes.com/projects/wordpress/postlevels). It's disabled but do you think that plugin somehow screwed up my database? If so, how do I remove it without causing more problems?

    I'm not a programmer nor do I know much about SQL databases but I think there's something wrong with mine after a bit of Googling (although I don't really understand it)!! Please help!!

    Thanks in advance.

  2. ko0ty
    Posted 7 years ago #

    Oops sorry, I should also post a link to my blog:

  3. ko0ty
    Posted 7 years ago #

    I should also mention that Mike also made a fix for the Post Levels plugin at:

    I tried that fix and it doesn't work either.

  4. twotwentysix
    Posted 7 years ago #

    I am also looking for a postlevels fix. So if anyone knows of anything please help :)

Topic Closed

This topic has been closed to new replies.

About this Topic