Support » Plugin: AceIDE » After Upgrade 500 of 500 (Internal Server Error)

  • It is not loading the files after the upgrade, it is pointing to an ajax.php file that does not exist see the attached image.
    ERROR
    Failed to load resource: the server responded with a status of 500 (Internal Server Error)
    /site/wp-content/plugins/aceide/src/Ajax.php
    Link Preent Screen

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author shanept

    (@shanept)

    Hi primo1983,

    An HTTP 500 error does not indicate a file is missing. The file is definitely there, however there was an error running the code on the server.

    To understand what the error is, we will need to see what the error is in your error log.
    Are you able to provide the error from your error log?

    Thank you,
    Shane Thompson

    The same error of the last three open topics that you have not yet managed to fix, everyone has the same problem.

    – see the topic that retetecugust opened Plugin not working after update to 6.0

    so far solved commenting this line of Ajax.php
    // define (‘WP_ADMIN’, false);

    [Moderator note: Please, No bumping.

    • This reply was modified 1 year, 7 months ago by  Steve Stern.
    Plugin Author shanept

    (@shanept)

    Hi primo1983,

    This is a different underlying error – perhaps with a similar outcome.

    Could you please provide the exact error from the error log that you are experiencing? Removing the constant should have broke things…

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘After Upgrade 500 of 500 (Internal Server Error)’ is closed to new replies.