WordPress.org

Support

Support » Installation » [Resolved] After upgrade 2.5.1, hard to post. *URGENT*

[Resolved] After upgrade 2.5.1, hard to post. *URGENT*

  • Why after upgrade to 2.5.1, when start to posting the browser will getting “hang” and cannot post sometimes. For example : When I’m finished my typing, I click “Save draft” or “Publish”, it will not saving anything! I hard to posting right now!!!

Viewing 15 replies - 1 through 15 (of 27 total)
  • well, i change back to 2.5 again. It works!

    having the same thing and it actually took my blog offline

    Error establishing a database connection

    well, going back to 2.5 doesn’t really solve the problem you got with 2.5.1.

    I’m also having problems with my WP installation on my server. Can’t click save/post buttons. Also they are flashing and my CPU usage goes up to 100%.

    Opened a bugreport yesterday.

    http://trac.wordpress.org/ticket/6844

    yep all problems I am having

    same here…

    downgrading is a possibility, but i’d rather see this fixed.

    Well, I solved the problem in my blog deleting all wordpress content, plugins and themes. Then reuploading 2.5.1 and enabling the plugins one by one.

    I don’t know what could have happened :m

    I am having the same problem. HOW the HELL can this happen in an upgrade from 2.5 to 2.5.1?

    From my point of view this one is NOT solved. Downgrading to 2.5 now…

    I had the issue when I wenr from 2.3 to 2.5.

    went back to 2.3 and it was gone.

    then did a fresh install of 2.5.1 and it is back

    please fix this or tell us how to fix it.

    I cannot post without the blog being taken off line by my host.

    something is locking my php and then making 25 processes all at the same time.

    not the server itsself, not the plugins, it is my db and some script issue.

    any thoughts?

    I am having the exact same problems. Did a complete fresh install of 2.51 with whole new database. My entire system is down to crawl mode.

    I’m also having problems with my WP installation on my server. Can’t click save/post buttons. Also they are flashing and my CPU usage goes up to 100%.

    Could use some help here guys.

    Anyone?
    thanks

    Forgot to say I am running Firefox/2.0.0.14

    Apache version 1.3.37 (Unix)
    PHP version unknown
    MySQL version 5.0.45-community-log
    Architecture i686
    Operating system Linux

    thanks
    paula

    Why is this thread marked “resolved”?

    Anyway, I have a similar issue. When I manage to sign in to my dashboard, I note the following message:

    Fatal error: Call to undefined function wp_html_excerpt() in /home/rabsaul/public_html/wp-admin/includes/dashboard.php on line 347

    I’ve tried re-uploading that particular file, but it didn’t fix the problem.

    Then when I go to post, the browser hangs and the post does not publish.

    BTW, this is the apparently offending line in that file:

    $content = wp_html_excerpt($content, 50) . ' ...';

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    rabbisaul: “Call to undefined function” almost always means that you did not upload ALL of the files.

    Delete wp-admin and wp-includes off your server, then reupload them from a fresh download of WordPress. Do NOT overwrite the existing files. Delete first, then upload.

    I did that. I deleted the old files first. I have uploaded all the files at least twice.

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘[Resolved] After upgrade 2.5.1, hard to post. *URGENT*’ is closed to new replies.