Support » Fixing WordPress » After updating to WP 4.4.1, no contact forms are working

  • Resolved shelbyjohnson0109

    (@shelbyjohnson0109)


    I recently updated to wordpress 4.4.1. After updating, none of my contact forms will submit. I am currently using Custom Contact Forms, which just shows the spinning wheel, and then ultimately does nothing. I have tried a few other contact form plugins and none of them are working either.

    Custom contact forms came out with an update this morning, which I installed. However, this did not fix the problem.

    I’ve tried deactivating all other plugins to see if that fixes the problem, and that hasn’t helped.

    Any advice would be appreciated.

    Thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Here is the page with the form if that helps http://www.koolgator.com/staging2/virtualdesignrequest/

    Hi there,

    You might need to install and route your mail through a plugin which setups SMTP. Your spinning wheel just tells me that the submission works, but the part where mail with the data from the form is sent, doesn’t get to complete. So it just spins.

    As mentioned above one solution would be to install this plugin; https://wordpress.org/plugins/wp-mail-smtp/ ….. go through the steps of setting up the SMTP. It’s quite easy and safer then just pushing things through PHP for mail. Let me know who your email host is and I’ll post the right info here for you.

    Thanks! Yes, i am seeing now that the submissions are actually coming through, i’m just not receiving the emails and the page doesn’t show the specified text to tell the person filling out the form that it has been submitted. I use Microsoft Outlook/Exchange.. is that what you mean by host?

    I also just realized that when i look at the submissions saved in the contact forms plugin, it does not actually show any of the information that was input into the form.

    Hi,

    Yes, you mean Office365 right?

    If that’s the case; here’s the “”possible”” setup for your Microsoft Outlook / Exchange info that you would enter after you install the plugin (WPMail SMTP) above;

    From Email: your email or your company email
    From Name: same, your name or company name
    SMTP Host Name: smtp.office365.com
    Type of Encryption: TLS
    SMTP Port: 587
    SMTP Authentication: Yes
    Username: Your Email Here
    Password: Your Password for the above email you use.

    Hope that helps. After the setup, you can test from within the Dashboard within the plugin, Testing tool is on the very right hand side.

    Let me know if that helps. 🙂

    In regards to;

    “I also just realized that when i look at the submissions saved in the contact forms plugin, it does not actually show any of the information that was input into the form.”

    Care to post a link to a screenshot, just to confirm you’ve got it all structured well with proper tags, since tags need to be, to collect the data and send it.

    Thank you.

    Hi thanks again for the info. I will give that a try. What would you like me to take the screenshot of? My custom contact forms structure?

    Hi,

    Yes, the screen of configuring your form … within the dashboard. 🙂 That’s unless you know how to structure and put in the needed collecting data tags.

    Thank you.

    I have no clue how to do that. Here is the form structure screen shot http://www.koolgator.com/staging2/wp-content/uploads/2016/01/form-configuration.jpg

    After installing the SMTP plugin, did the email start sending?

    After installing the SMTP, it did not start working, but, i decided to try disabling all of my other plugins one by one again just to double check, and I found that the Landing Pages was the culprit. Everything is working perfectly now with Landing Pages disabled and the emails are sending. Thank you for all the help!

    You are welcome, glad to hear it worked itself out. 🙂 Happy 2016.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘After updating to WP 4.4.1, no contact forms are working’ is closed to new replies.