Support » Plugin: AMP for WP - Accelerated Mobile Pages » After updating, the plugin conflicts with EWWW Image Optimizer.

  • Resolved Tengyart

    (@tengyart)


    Hi!

    I want to ask for you help. (

    The EWWW Image Optimizer plugin is installed on my site. There were no conflicts until the last update of AMP for WP. Now, when using two plug-ins at the same time, viewing of records on the site is visibly delayed, up to 5-8 seconds. The problem is in AMP version, everything works without any changes for PC.

    Once you disable EWWW Image Optimizer, all lags and hangs disappear when viewing AMP (there were no other changes or updates to the plugins). This plugin has not been updated for several weeks, i.e. the problem is in the recent update of AMP for WP.

    Could you do something about it? Or is it better not to use EWWW Image Optimizer yet?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter Tengyart

    (@tengyart)

    I will disable EWWW Image Optimizer at the moment, but if you can do something about this problem, please email me.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Can you please tell me the list of active plugins on your website? So we can analyze it and help you to fix the issue for you.

    Thread Starter Tengyart

    (@tengyart)

    Yes, of course!

    Thank you for your quick response. Basically, I will do without the EWWW Image Optimizer plugin for now, but I hope that my message will avoid similar problems with anyone else.

    Thank you for your support!

    List:

    AMP for WP, Autoptimize, Easy Table of Contents, Rank Math SEO, WP Fastest Cache, wpDiscuz.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    We checked your issue. The error is valid. We have created a ticket for this bug. We will be fixing this in our future updates.
    Reference: https://github.com/ahmedkaludi/accelerated-mobile-pages/issues/3984

    Thread Starter Tengyart

    (@tengyart)

    Thank you very much for your efforts and for such a quick response! Thank you from the bottom of my heart)

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    We have fixed this issue already and pushed it in 1.0.19. Can you please update the plugin and let me know if you having the same issue or not.

    Thread Starter Tengyart

    (@tengyart)

    Re-installed the EWWW Image Optimizer plugin, cleaned the cache, went to the site – no lags or slowdown when loading pages did not notice. Everything works fine, thank you very much!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘After updating, the plugin conflicts with EWWW Image Optimizer.’ is closed to new replies.