WordPress.org

Forums

WP Parallax Content Slider
[resolved] After updating slider content dissapear (5 posts)

  1. alex80ks
    Member
    Posted 2 years ago #

    As title says and also i get error when i changing settings in admin something like this

    Settings update failed:

    Incorrect first slide number

    http://wordpress.org/extend/plugins/wp-parallax-content-slider/

  2. wp-maverick
    Member
    Plugin Author

    Posted 2 years ago #

    Hi alex80ks,
    can you go to the plugin settings panel and tell me what you see in the textfield "First slide to display" in Static mode?
    This kind of error is triggered when param fields are empty or in a wrong format.

    You can try to deacivate then reactivate the plugin.

    There is a serious change in this release concerning options storage in the database, I think you've lost the values for some paramaters. That's weird since I've put default values for every field...

    Let me know, that's interesting.

  3. alex80ks
    Member
    Posted 2 years ago #

    Now is ok>Somehow it needs to be turn off plugin then to reactivate and he get values back.Thanks for help :)

  4. Kushal Jayswal
    Member
    Posted 2 years ago #

    Thanks.
    This helps me too!

  5. alex80ks
    Member
    Posted 2 years ago #

    If you want i can write here which plugins i use on my website maybe it will help in future questions about plugin compatibility and troubleshooting?
    i use some little serios plugins and i want to help :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Parallax Content Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic